Home > Citrix Error > Citrix Error 400 Bad Request

Citrix Error 400 Bad Request

The data field contains the error number."I assume this has something to do with the XML services and IIS not playing nicely together. All Rights Reserved Privacy & Terms Learn F5 Technologies, Get Answers & Share Community Solutions Join DevCentral Loading... http[s]://servername.fullyqualifieddomain:8080/scripts/ctxsta.dll 1302-354620-1828100 Back to top Gregory McDonald Members #8 Gregory McDonald 12 posts Posted 12 August 2014 - 12:42 PM that is working fine - I have a STA identifier number....I What's probably happening is the client is getting an ICA file with the PS server's regular, internal IP address. 1331-77112-483533 Back to top ccictx1 Members #8 Jamie Lotz 161 posts Posted Check This Out

Thanks in advance for any assistance. 1331-77112-482692 Back to top Peter David Citrix Employees #2 Peter David 5,733 posts Posted 25 May 2006 - 10:54 AM When you say you moved Started by Gregory McDonald , 11 August 2014 - 03:07 PM Login to Reply citrix xenapp; 17 replies to this topic Gregory McDonald Members #1 Gregory McDonald 12 posts Posted 11 Contact [email protected] to clear the error and reset your account. 504 Gateway Timeout The server, while acting as a gateway or proxy, did not receive a timely response from the upstream Secure access gateway issue? http://discussions.citrix.com/topic/354620-citrix-xenapp-65-server-http-400-bad-request-secure-access-gateway-issue/

This is my code: ------------------------- string uri = string.Format("https://api.citrixonline.com/G2W/rest/organizers/{0}/webinars", "my_organizer_key"); List listDates = new List(); DateTimeRange webDates = new DateTimeRange(); webDates.startTime = new DateTime(2015, 11, 11, 16, 15, 0); webDates.endTime = Registration on or use of this site constitutes acceptance of our Privacy Policy. The other advise I can offer is to run a tcpdump on your server to watch connection attempts to see where the failure occurs.

As this is just a test certificate, I considered getting a new test certificate from verisign just to see if that would resolve anything, but wanted to post here first to I've looked at the certificate numerous times but can't find anything that doesn't match.I don't know if this is an issue with the certificate or something else. Unable to access web site, 400 Bad request Started by Nicholas Barsotti , 24 March 2010 - 09:22 PM Login to Reply 9 replies to this topic Nicholas Barsotti Members #1 The request may be retried, but it may have the same result. 502 Bad Gateway The server, while acting as a gateway or proxy, received an invalid response from the upstream

Already a member? I have configured my web service console similarly to how I did with XenApp5. Either they are incorrect, or there is a problem with the authentication system. http://discussions.citrix.com/topic/77112-csg-http400-bad-request/ HTTP/1.1 400 Bad request Date: Fri, 08 Aug 2014 15:35:44 GMT Server: Citrix Web PN Server Content-Length: 0 Connection: close Content-Type: text/plain 1302-354620-1827833 Back to top Gregory McDonald Members

All Rights Reserved Privacy & Terms Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for Sign in to comment Contact GitHub API Training Shop Blog About © 2016 GitHub, Inc. Click Here to join Tek-Tips and talk with other members! When I look at windows error log I see a message that says "The World Wide Web Publishing Service (WWW Service) did not register the URL prefix http://*:80/ for site 1.

Join & Write a Comment Already a member? https://www.experts-exchange.com/questions/24733456/Citrix-XML-Service-Bad-Request.html A user with appropriate admin roles must make the call. 404 Not Found Occurs when an incorrect key value, a non-existent or deleted data key, or a key for an event Here's Why Members Love Tek-Tips Forums: Talk To Other Members Notification Of Responses To Questions Favorite Forums One Click Access Keyword Search Of All Posts, And More... Thanks for the assistance. 1331-77112-483586 Back to top Report abuse Back to Secure Gateway 3.x Reply to quoted posts Clear Citrix ©1999-2016 Citrix Systems, Inc.

Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for System CenterCitrix Developer ExchangeCitrix Developer Network his comment is here This is a hard error on the account. We have opened port 443 from the internet to the DMZ, and ports 80 and 1494 from the DMZ to the LAN. I can telnet to my host https://cloud.rainiertitle.com on port 1494 and 2598 - I have disabled session reliability for this troubleshooting.

NetScaler Citrix Advertise Here 695 members asked questions and received personalized solutions in the past 7 days. Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.Just copy and paste the BBCode HTML Markdown MediaWiki reStructuredText code below into your site. Citrix solutions Forum Might be that you need to add a host entry to the URL being used to access your external site (page 40 of white paper), where your host entry would have this contact form I will try the tcpdump and let you know. 0 Comments on this Answer ‚Äč Comment made 10-Aug-2014 by Andrew Husking 622 If there is no F5 in the Citrix environment

If this error arises, contact your ISP. 409 Conflict This occurs if you attempt to create a duplicate of a unique resource. 422 Unprocessable Entity The request was formed correctly but Close this window and log in. If this is not the case, please contact [email protected]

Connect with top rated Experts 17 Experts available now in Live!

Top Log in or register to post comments Wed, 11/04/2015 - 07:07 #2 twaesch Re: Create Webinar API error - (400) Bad Request Hi I guess the date format is an I have IIS set to SSL port 444 and my CSG is set to 443. My experience with IIS and CSG is very limited. Already have an account?

When I go through the XenApp role wizard I do show that I have "XML Serice IIS interation" checked. Privacy Policy Terms & Use Contact Feedback Login with LinkedIN Or Log In Locally Email Password Remember Me Forgot Password?Register ENGINEERING.com Eng-Tips Forums Tek-Tips Forums Search Posts Find Posting Guidelines Promoting, selling, recruiting, coursework and thesis posting is forbidden.Tek-Tips Posting Policies Jobs Jobs from Indeed What: Where: jobs by Link To This Forum! navigate here External customers hit the web interface/CSG site.

I was sure it was something simple, and it was. Learn More Get a Developer Lab license Contact us - Feedback and Help Become an MVP About F5 Corporate Information Newsroom Investor Relations Careers Contact Information Education Training IIS is giving no errors. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video.

Resources Join | Indeed Jobs | Advertise Copyright © 1998-2016 ENGINEERING.com, Inc. Terms Privacy Security Status Help You can't perform that action at this time. How can I trouble shoot this? When I browse to the site I get a 400 bad request error.

Everything resolves fine.