Home > Citrix Delivery > Citrix Delivery Services Console Discovery Not Working

Citrix Delivery Services Console Discovery Not Working

Then I tried to repair .NET 4, but I got an error message during the process, so I need to get help on that issue from Microsoft forums before I can All Rights Reserved Privacy & Terms Jump to content Citrix Citrix Discussions Log In Citrix.com Knowledge Center Product Documentation Communities Blogs All CategoriesAppDNAArchived Products (includes End of Life)Citrix CloudCitrix Connector for Thanks for this … I had lost my hotfix management and your site fixed it for me (once if figured out the quote mark issue) Reply Carl Webster Says: May 21, Running the batch file did the trick! http://buzzmeup.net/citrix-delivery/citrix-delivery-services-console-discovery.html

Balu Mahendar Reddy Thank it's really helped me… Tech Journey Follow @TechJourneyNet Subscribe to Blog via Email Enter your email address to subscribe to this blog and receive notifications of new I can open the ACM on the server, just not from my workstation. We need to get this fixed quickly so that we can troubleshoot problems when they do occur.TIA for any help,Etz 1278-97863-1374498 Back to top Kristine Burrill Members #9 Kristine Burrill 42 I went back to the DVD and asked it to install Management Consoles and it said all consoles had been installed.

Suddenly I'm getting these errors when running discovery..This is a brand new installation of Win 2008 R2, No Patches. In my opinion it just isn't ready for prime time. Anyone knows solution that would not require rebooting of Citrix server? 1278-97863-685010 Back to top Chetan Vaidya Members #2 Chetan Vaidya 262 posts Posted 17 January 2008 - 02:38 PM Hi

Upon first launch of the Delivery Services Console I am prompted to "Configure and Run Discovery" it returns "Errors occurred when using servername in the discovery process"When I click on the but man, give us a heads up and explanation, and show it in "System Requirements"... Please make sure they are correct. Not that it matters, since I don't yet have a farm to add administrators to. :)Any ideas?

The problem was an issue with our data store. when I cut and paste the commands from this webpage, the commands would not run - gave an error that the syntax was wrong. Suddenly I'm getting these errors when running discovery..This is a brand new installation of Win 2008 R2, No Patches. find more OR Create new Datastore?

That means you have to grant permissions all the way up the folder structure.4. Too many things must be adfusted and fixed in order to get things to work properly. Actually, I had a look at that article earlier today. It was a .NET Framework issue.

Configuration successfully changed. http://discussions.citrix.com/topic/303953-delivery-services-console-unable-to-run-discovery/ The dsmaint config fixed our issue! 1225-303847-1725659 Back to top Eduardo Jassir Members #19 Eduardo Jassir 1 posts Posted 16 April 2013 - 04:54 PM Changed all the citrix services from The Console is running on the local XenApp server.I have tried:* "Add Local Computer"* using FQDN* using IP address* logeed in as local admin* logged in as domain adminin all combinations, Or Continue As Guest Guest access will be removed in January 2017.

isolating this machine from the discovery makes everything work!This PS itself can also run a discovery from all other server except him. http://buzzmeup.net/citrix-delivery/citrix-delivery-services-console-discovery-fails.html I still can not run the "Configure and Run Discovery". Step 1 Change ODBC connectionAdministrative tools-->;ODBC-->File Dsn-->go to path C:\Program Files\Citrix\IMA..-->; select mf20.dsnClick on configurein the driver list select sql serverselect databaseenter the user id(i.e uid) credentials.select database(default master)run testStep 2 So somewhere in the XenApp install it was trying to communicate XML with the console using the database account that I create the farm with.

All was fine until yesterday - no changes were applied. servers- Restarting the PS holding the config.db (we use the local DB delivered with PS4.5) doesn't helpNow we reduced the error to one PS... Citrix, please make a meaningful error for this. (I updated my install docs!) 1301-283393-1566595 Back to top Report abuse Page 1 of 2 1 2 Back to Installation Reply to this contact form I had to complete the steps in this article: http://support.citrix.com/article/CTX125827Obviously I know this solution won't fix your problem, but maybe you also have a problem with .NET Framework - It seems

I did NOT change DCOM permissions.3. If they had then I'm positive they would have chosen VMware View instead. 1225-303847-1737933 Back to top Report abuse Page 1 of 2 1 2 Back to Management Consoles Reply I selected the target folder permissions for the apps and servers I wanted to give the user access to.

Citrix went in and cleaned it up and we were able to get in to the management console with no issues thereafter.Etz 1278-97863-1375458 Back to top Kristine Burrill Members #11 Kristine

I didn't do it myself, but the guy who fixed it told me what he did. Citrix Support Automatic translation This article was translated by an automatic translation system and was not reviewed by people. Solutions Architect for Choice Solutions, LLC and specializes in Citrix, Active Directory and Technical Documentation. Reply admin June 8, 2011 at 9:29 am | # Hi Nick, not a problem, i was in the same situation and thought other people must have the same problem!.

I have built PS's before and never seen this issue. Log Name: System Source: IMAService Event ID: 3612 Level: Error The server running Citrix XenApp failed to connect to the Data Store. Citrix no se responsabiliza por inconsistencias, errores o daños incurridos como resultado del uso de información generada por un sistema de traducción automática. navigate here Such a n00b!!I was under the impression that XenApp had been installed on this server as a domain admin user, but apparently my sysadmin used the actual domain admin account.Logged in

Figure 2 Now starting the DSC brings up the Configure and run discovery wizard (Figure 3). Resolution All the issues are caused by corrupted or invalid user credentials used by Citrix IMA to connect to the database.